煤化工股票:通达信短线至尊主图指标 源码附图

通达信短线至尊主图指标 源码附图(无源码的请下载附件导入),本公式由江城股票网小编收集整理发布,欢迎大家下载使用!

DRAWBAND(EMA(C,10),RGB(160,55,50),EMA(EMA(C,10),3),RGB(83,123,68)); 

 VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

 VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

 VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

 VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

 VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

 VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

 VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

 VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

 VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

 VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);


 


 VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

 VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

 VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

 VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

 VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

 VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

 VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);


 


 VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

 VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

 VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

 VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);


 


 VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

 VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

 VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

 VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

 VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

 {红立体 追风自用}

STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,3.5,0),COLOR00002C;

 STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,3.2,0),COLOR000041;

 STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,2.9,0),COLOR000057;

 STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,2.6,0),COLOR000067;

 STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,2.3,0),COLOR000076;

 STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,2.1,0),COLOR000089;

 STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,1.9,0),COLOR000097;

 STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,1.6,0),COLOR0000A3;

 STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,1.3,0),COLOR0000AD;

 STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,1.0,0),COLOR0000B9;

 STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,0.8,0),COLOR0000C7;

 STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,0.5,0),COLOR0000CF;

 STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,0.2,0),COLOR0000DE;

 STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

 VAR8 OR VAR9 OR VARA OR VARB OR VARC,L,H,0,0),COLOR0000DE;


 {绿立体 追风自用}

STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,3.5,0),COLOR093100;

 STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,3.2,0),COLOR093E00;

 STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,2.9,0),COLOR094D00;

 STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,2.6,0),COLOR095600;

 STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,2.3,0),COLOR006300;

 STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,2.1,0),COLOR006C00;

 STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,1.9,0),COLOR008400;

 STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,1.6,0),COLOR008E00;

 STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,1.3,0),COLOR00A300;

 STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,1.0,0),COLOR00B200;

 STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,0.8,0),COLOR00BE00;

 STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,0.5,0),COLOR00CA00;

 STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,0.2,0),COLOR00D900;

 STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

 VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,L,H,0,0),COLOR00D900;

 DRAWICON(VAR19=1,L*0.998,1);

 DRAWICON(VAR1A=1,H*1.0003,2);

通达信短线至尊主图指标 源码附图

江城股票网提供股票公式和股票软件,感谢您的支持!觉得好请大家帮忙多宣传!

  • 002053股票:通达信天下无贼主图指标 源码 贴图
  • 002082栋梁新材:通达信寻找启爆点主图指标 源码 附图
  • 股票300222:通达信抄底高手副图/选股指标公式源码
  • 600390股票:文华财经波段王副图指标 贴图 MACD.KDJ.RSI背离提示
  • 002025航天电器:通达信KDJ终极副图指标源码贴图
  • 天通股份股票:通达信主力机构-跟随主力建仓抄底吃肉主图指标
  • 莱茵生物股票:通达信MACD顶部底部结构预警副图指标源码
  • 600753股票:通达信筹码初探选股/副图指标公式贴图
  • 大冷股份股票:通达信主力轨迹副图指标公式大智慧通用贴图
  • 600848股票:通达信盈亏平衡线扩展应用例源码附图
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzjczs/70296.html