002025航天电器:通达信KDJ终极副图指标源码贴图

通达信KDJ终极副图指标源码贴图(无源码的请下载附件导入),本公式由江城股票网小编收集整理发布,欢迎大家下载使用!

本指标是根据论坛大神怡情老师的KDJ终极版改的。主要是屏蔽了K、D两条线,然后增加了买卖点提示。但感觉还是不够好。

大家有兴趣的可以先下载研究一下,觉得好的话可以去买老师的KDJ有偿版。

再次提示,本次增加的买卖点非常僵硬,完全无法代替老师的有偿版。

仅供学习使用,为了资金安全建议使用有偿版。

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);

 RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;

 K:=SMA(RSV,18,1) LINETHICK1 COLORFF4600;

 K1:=K LINETHICK2 COLORFF0000;

 D:=SMA(K,3,1) LINETHICK1 COLOR0FFF2B;

 D1:=D LINETHICK2 COLOR007F00;

 J:3*K-2*D LINETHICK1 COLORFFF69A;

 J1:J LINETHICK1 COLORFFF60A;

 IF(J>REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1 COLORWHITE;

 IF(J>REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1 COLORC0FFFF;

 IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLOR9F35DD;

 IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLORFFB0FF;

 IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLORFF8BFF;

趋势维持线:EMA(J,4.2) COLORRED LINETHICK2 ;

轨道线:(J+REF(J,1)+REF(J,2)+REF(J,3))/4*(K/D) COLORYELLOW;


 QS:=IF(CROSS(轨道线,J) AND 轨道线<40,25,10),COLORRED;

买入:QS=25 AND CROSS(MA(CLOSE,5),MA(CLOSE,10)),LINETHICK0;

 DRAWTEXT(CROSS(轨道线,J) AND 轨道线<22,20,'波谷'),COLORGREEN;

 DRAWICON(CROSS(轨道线,J) AND 轨道线<22,20,1);

 DRAWTEXT(CROSS(轨道线,30) AND J<轨道线,40,'初波段'),COLORWHITE;

 DRAWICON(CROSS(轨道线,30) AND J<轨道线,35,1);

 DRAWTEXT(CROSS(轨道线,65) AND J<轨道线,55,'中波段'),COLORFF00FF;

 DRAWICON(CROSS(轨道线,65) AND J<轨道线,70,2);

 DRAWTEXT(CROSS(轨道线,75) AND J<轨道线,67,'高波段'),COLORYELLOW;

 DRAWICON(CROSS(轨道线,75) AND J<轨道线,80,2);

 DRAWTEXT(CROSS(J,轨道线) AND J>75,80,'波峰'),COLORRED;

 DRAWICON(CROSS(J,轨道线) AND J>75,85,2);

通达信KDJ终极副图指标源码贴图

江城股票网提供股票公式和股票软件,感谢您的支持!觉得好请大家帮忙多宣传!

  • [财经郎眼视频]康拓红外-航天五院资产注入,智能装备平台腾飞
  • [300034股票]软件投资成本
  • [300483]配股能不能卖?怎么卖
  • [股票300129]」新版医保目录相关股票名单:2019版目录受益股分析
  • [企额贷]利源精制:目前公司正积极引进重组方
  • [人民币对美元汇率]良品铺子上市连续十涨停 高瓴资本“十天十
  • [下调存款准备金率]股票配资被骗追回案例
  • [莫斯科金融区变鬼城]湘潭按天股票配资
  • [沪指跌破3000点]长江证券:看好交运龙头 挖机销售旺季行情有望
  • [配资不足是什么意思]铁岭杠杆利率
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzjczs/70162.html