600848股票:通达信盈亏平衡线扩展应用例源码附图

通达信盈亏平衡线扩展应用例源码附图(无源码的请下载附件导入),本公式由江城股票网小编收集整理发布,欢迎大家下载使用!

{主图:盈亏牛熊线 ,原创及版权属于JIPGEMLING.见凌见}

{系统设置:多日=10日}

N:=1;{对大约120日跨度中阶段最高、最低点K线的采样个数}

A:=PERIOD;{TDX专用的周期定义函数}

KK:=MA(C,252000);{代替“无效数”DRAWNULL}

PB:=A<4 OR A=8 OR A=11;{屏蔽小于60分钟、自定义分钟及年线的显示}

X:=1+IF(A=4,480,IF(A=5,120,IF(A=6,24,IF(A=7,6,IF(A=9,12,IF(A=10,2,KK))))));

YKH:=IF(PB,KK,IF(CAPITAL,0.7*HHV(EMA(H,N),X),0.8*HHV(EMA(H,N),X)));


 


YKL:=IF(PB,KK,IF(CAPITAL,1.3*LLV(EMA(L,N),X),1.2*LLV(EMA(L,N),X)));

NXGN:=IF(PB,KK,EMA((YKH+YKL)/2,1));{牛熊概念线}

亏2_4%:IF(PB,KK,IF(CAPITAL,0.96*HHV(H,X),0.98*HHV(H,X)));

亏10_15%:IF(PB,KK,IF(CAPITAL,0.85*HHV(H,X),0.9*HHV(H,X)));

亏20_30%:YKH,LINETHICK2;{小值描述“指数”,大值描述“个股”,余同}

盈_亏平衡:NXGN,LINETHICK2;

盈20_30%:YKL,LINETHICK2;

盈10_15%:IF(PB,KK,IF(CAPITAL,1.15*LLV(L,X),1.1*LLV(L,X)));

盈2_4%:IF(PB,KK,IF(CAPITAL,1.04*LLV(L,X),1.02*LLV(L,X)));

牛熊界:IF(CLOSE>=NXGN,NXGN,KK),COLORRED,LINETHICK2;

{注1:三条粗线的交叉换位,预示市道(牛.熊.猴市)或市场风格(多头.空头.多空胶着.多空共主)即将改变}

{注2:【盈_亏平衡】线 显 红色 为牛市,绿色 为熊市}

{注3:【牛熊概念线】的定义,包含【市场盈亏】与【资金时间价值】“心理承受极限”的前人统计因子}

{注4:图中各线条对股价(或指数)有一定的“支撑”或“阻滞”作用}

{注5:流通盘函数CAPITAL在此仅作为判断当前对象属“指数”或“个股”之用}

{注6:本指标仅适合对大盘或个股进行策略性研究与判断,不宜用于短线操盘}

通达信盈亏平衡线扩展应用例源码附图

江城股票网提供股票公式和股票软件,感谢您的支持!觉得好请大家帮忙多宣传!

  • 大冷股份股票:通达信主力轨迹副图指标公式大智慧通用贴图
  • 充电桩龙头股:通达信自用极品指标之趋势判断指标公式源码附
  • 000522股票:通达信乖离率射线指标公式
  • 002669康达新材:通达信准确出击指标公式源码附图
  • 300095股票:通达信每一波都绝对赚钱源码附图指标公式
  • 通达信筹码压力拉升主图指标公式源码 附图
  • 通达信发现主力意图副图指标公式源码附图
  • 通达信KD-罗威高低挡 钝化讯号指标
  • 通达信成交量MACD化副图指标 源码无未来
  • 通达信MACD面积副图指标 源码公式无未来
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzjczs/70087.html