000522股票:通达信乖离率射线指标公式

通达信乖离率射线指标公式(无源码的请下载附件导入),本公式由江城股票网小编收集整理发布,欢迎大家下载使用!

近几天大盘一直走的不稳,所以没去理会大盘走势,专心学做公式,之前学过把乖离率三条线修改为一条线,然后画趋势线,当股价突破趋势线就是最佳买点。根据这个原理,然后我再去学习怎么自动画趋势射线。

最终得出以下结论:

1、修改乖离率参数均为12,

2、加入自动画线公式(因为自动画线是实时的,所以必须使用未来函数,但不影响自身公式的中心思想),

3、走势线上穿自动趋势射线作选股,

4、新建条件选股公式,加入该公式,再使用条件选股功能日线选股。

5、选股时间建议在每日14:40之后,选出的股票再手动筛选,剔除自动画线错误选出的票。

参数:N可以自行修改天数,这样可以让画线更为精确。

n:=8;

n1:=12;

n2:=12;

n3:=12;

BIAS1 :=(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*100;

BIAS2 :=(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;

BIAS3 :=(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*100;

M:=INTPART(3*N/5);

A12:=REF(BIAS1,M)=HHV(BIAS1,2*M+1);

B12:=FILTER(A12,M);

C12:=BACKSET(B12,M+1);

D12:=FILTER(C12,M);

R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1); S112:=R112>REF(R112,1);

趋势:=DRAWLINE(D12,BIAS1,S112,BIAS1,1),COLORYELLOW;

A22:=REF(BIAS1,M)=LLV(BIAS1,2*M+1);

B22:=FILTER(A22,M);

C22:=BACKSET(B22,M+1);

D22:=FILTER(C22,M);

T112:=BACKSET(ISLASTBAR,BARSLAST(D22)+1); U112:=T112>REF(T112,1);

底线:=DRAWLINE(D22,BIAS1,U112,BIAS1,1),COLORYELLOW;

CROSS(BIAS1,趋势);

通达信乖离率射线指标公式

如果需要显示乖离率副图的,公式如下:

n:=8;

n1:=12;

n2:=12;

n3:=12;

BIAS1 :(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*100;

BIAS2 :(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;

BIAS3 :(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*100;

M:=INTPART(3*N/5);

A12:=REF(BIAS1,M)=HHV(BIAS1,2*M+1);

B12:=FILTER(A12,M);

C12:=BACKSET(B12,M+1);

D12:=FILTER(C12,M);{高点}

R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1); S112:=R112>REF(R112,1);

趋势:DRAWLINE(D12,BIAS1,S112,BIAS1,1),COLORYELLOW;

A22:=REF(BIAS1,M)=LLV(BIAS1,2*M+1);

B22:=FILTER(A22,M);

C22:=BACKSET(B22,M+1);

D22:=FILTER(C22,M);{低点}

T112:=BACKSET(ISLASTBAR,BARSLAST(D22)+1); U112:=T112>REF(T112,1);

底线:DRAWLINE(D22,BIAS1,U112,BIAS1,1),COLORYELLOW;

以下是需要筛选掉的股票,自动画线错误指示。选出的股票趋势是临近的两个高点画射线,并且是由高至低。

通达信乖离率射线指标公式

江城股票网提供股票公式和股票软件,感谢您的支持!觉得好请大家帮忙多宣传!

  • 充电桩龙头股:通达信自用极品指标之趋势判断指标公式源码附
  • 002669康达新材:通达信准确出击指标公式源码附图
  • 300095股票:通达信每一波都绝对赚钱源码附图指标公式
  • 通达信筹码压力拉升主图指标公式源码 附图
  • 通达信发现主力意图副图指标公式源码附图
  • 通达信KD-罗威高低挡 钝化讯号指标
  • 通达信成交量MACD化副图指标 源码无未来
  • 通达信MACD面积副图指标 源码公式无未来
  • 通达信超强上寸信号副图指标公式加密
  • 通达信波浪自动画线主图指标公式源码 附图
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzjczs/70085.html