通达信升级版KDJ终极副图公式(无加密 贴图)

本指标是根据论坛大神怡情老师的KDJ终极版改的。主要是屏蔽了K、D两条线,然后增加了买卖点提示。但感觉还是不够好。

大家有兴趣的可以先下载研究一下,觉得好的话可以去买老师的KDJ有偿版。

再次提示,本次增加的买卖点非常僵硬,完全无法代替老师的有偿版。

仅供学习使用,为了资金安全建议使用有偿版。

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
K:=SMA(RSV,18,1) LINETHICK1 COLORFF4600;
K1:=K LINETHICK2 COLORFF0000;
D:=SMA(K,3,1) LINETHICK1 COLOR0FFF2B;
D1:=D LINETHICK2 COLOR007F00;
J:3*K-2*D LINETHICK1 COLORFFF69A;
J1:J LINETHICK1 COLORFFF60A;
IF(J>REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1 COLORWHITE;
IF(J>REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1 COLORC0FFFF;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLOR9F35DD;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLORFFB0FF;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLORFF8BFF;
趋势维持线:EMA(J,4.2) COLORRED LINETHICK2 ;
轨道线:(J+REF(J,1)+REF(J,2)+REF(J,3))/4*(K/D) COLORYELLOW;


QS:=IF(CROSS(轨道线,J) AND 轨道线<40,25,10),COLORRED;
买入:QS=25 AND CROSS(MA(CLOSE,5),MA(CLOSE,10)),LINETHICK0;
DRAWTEXT(CROSS(轨道线,J) AND 轨道线<22,20,'波谷'),COLORGREEN;
DRAWICON(CROSS(轨道线,J) AND 轨道线<22,20,1);
DRAWTEXT(CROSS(轨道线,30) AND J<轨道线,40,'初波段'),COLORWHITE;
DRAWICON(CROSS(轨道线,30) AND J<轨道线,35,1);
DRAWTEXT(CROSS(轨道线,65) AND J<轨道线,55,'中波段'),COLORFF00FF;
DRAWICON(CROSS(轨道线,65) AND J<轨道线,70,2);
DRAWTEXT(CROSS(轨道线,75) AND J<轨道线,67,'高波段'),COLORYELLOW;
DRAWICON(CROSS(轨道线,75) AND J<轨道线,80,2);
DRAWTEXT(CROSS(J,轨道线) AND J>75,80,'波峰'),COLORRED;
DRAWICON(CROSS(J,轨道线) AND J>75,85,2);

通达信升级版KDJ终极副图公式(无加密 贴图)

  • 通达信条件筹码初探选股副图公式(无未来 贴图)
  • 大智慧/通达信主力轨迹副图公式(无加密 贴图)
  • 抄底型弱中见强选股副图公式(源码 通达信)
  • 通达信跟随主力建仓抄底吃肉主图公式(源码 贴图)
  • 通达信资金诊断/神秘黑洞副图公式(源码 贴图)
  • 通达信左峰九转涨跌停主图公式(无未来 贴图)
  • 通达信抄底神器选股副图公式(无函数 不漂移)
  • 通达信青色观望/品红离场副图公式(源码 红升绿降)
  • 持续涨做多能量副图公式(通达信 源码)
  • 一般加密CYS量价/顶底背离副图公式(通达信 贴图)
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-heze-hxpzw/70082.html