金拐点/DIF拐头价主图公式(源码 贴图)

自己一直在用的主图指标,买卖点一目了然,喜欢的朋友可以下载。

SHORT:=12;LONG:=26;M:=12;

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:=EMA(DIF,M);

MACD:=2*(DIF-DEA);

KK:=IF(DIF>DEA,5,-5);

JCSC:=(M-1)/(M+1)*DEA/(1-2/(M+1));{计算出金叉死叉时的DIFF值}

DD:=(MACD/2+(DEA*(M-1)/(M+1)))/(1-2/(M+1));{计算出明日MACD=MACD时的DIFF值}

DIF拐头价:=(DIF*(SHORT+1)*(LONG+1)-(LONG+1)*(SHORT-1)*EMA(C,SHORT)+(SHORT+1)*(LONG-1)*EMA(C,LONG))/(2*((LONG+1)-(SHORT+1)))COLORGREEN,POINTDOT;

金死叉价:=(JCSC*(SHORT+1)*(LONG+1)-(LONG+1)*(SHORT-1)*EMA(C,SHORT)+(SHORT+1)*(LONG-1)*EMA(C,LONG))/(2*((LONG+1)-(SHORT+1))),NODRAW;

柱变向价:=(DD*(SHORT+1)*(LONG+1)-(LONG+1)*(SHORT-1)*EMA(C,SHORT)+(SHORT+1)*(LONG-1)*EMA(C,LONG))/(2*((LONG+1)-(SHORT+1))),COLORYELLOW,POINTDOT;

黄铢消失见顶:=IF(柱变向价>=DIF拐头价,柱变向价,DRAWNULL),COLORYELLOW,CIRCLEDOT,LINETHICK1;

上拐:IF(DIF拐头价<柱变向价,DIF拐头价,DRAWNULL),COLORRED,LINETHICK4;

下拐:IF(DIF拐头价>=柱变向价,DIF拐头价,DRAWNULL),COLOR33FF33,POINTDOT,LINETHICK4;

ZJ:=上拐,COLOR0000FF;

HY:=金死叉价,COLORFF00FF;

IF(ZJ>REF(ZJ,1),ZJ,DRAWNULL),COLORRED,LINETHICK2;

IF(HY>REF(HY,1),HY,DRAWNULL),COLORMAGENTA,LINETHICK2,NODRAW;

IF(HY<REF(HY,1),HY,DRAWNULL),COLORBLUE,LINETHICK2,NODRAW;

STICKLINE(C>ZJ AND C>O,H,C,0,0 ),COLORRED;

STICKLINE(C>ZJ AND C>O,L,O,0,0 ),COLORRED;

STICKLINE(C>ZJ AND C>O,O,C,2.8,1),COLORRED;

STICKLINE(C>ZJ AND C<=O,H,L,0,0 ),COLORRED;

STICKLINE(C>ZJ AND C<=O,O,C,2.8,0),COLORRED;

STICKLINE(CLOSE=ZJ,H,L,3,0),COLORWHITE;

STICKLINE(CLOSE<ZJ,H,L,0,0),COLORYELLOW;

STICKLINE(CLOSE<ZJ,O,C,2.5,0),COLORYELLOW;

STICKLINE(C<HY AND C>O,H,C,0,0),COLORCYAN;

STICKLINE(C<HY AND C>O,O,L,0,0),COLORCYAN;

STICKLINE(C<HY AND C>O,O,C,2.8,1),COLORCYAN;

STICKLINE(C<HY AND C<=O,H,L,0,0),COLORCYAN;

STICKLINE(C<HY AND C<=O,O,C,2.8,0),COLORCYAN;

HD0:=CROSS(DIF,DEA);

金收:REF(L,BARSLAST(HD0)),COLORYELLOW,DOTLINE;

LD0:=CROSS(DEA,DIF);{好股票}

死收:REF(H,BARSLAST(LD0)),COLOR00FF00,DOTLINE;

买入准备:DRAWICON(CROSS(柱变向价,DIF拐头价),上拐,34);

卖出准备:DRAWICON(CROSS(DIF拐头价,柱变向价),下拐,35);

SBL:=STRCAT(STRCAT(STRCAT(STRCAT(DYBLOCK,HYBLOCK),FGBLOCK),GNBLOCK),ZDBLOCK);

DRAWTEXT_FIX(ISLASTBAR,0.01,0.005,0,SBL),COLORCYAN;



金拐点/DIF拐头价主图公式(源码 贴图)

  • 拐点线无加密无未来公式(抄底 逃顶)
  • 加密无未来拐点侦探副图公式(通达信 贴图)
  • 加密拐点选股主图/画线副图公式(贴图 通达信)
  • 通达信无加密正宗宝塔线副图公式(含黄宝塔拐点)
  • 拐点线绝命宝塔副图公式(源码 使用说明)
  • 升级版拐点线无加密副图公式(通达信 淘金坑)
  • 中线波段拐点信号副图公式(使用说明 加密无时限)
  • 金钻指标云端无敌拐点涨停副图公式(源码 通达信)
  • 通达信短中线多头拐点选股公式(源码 贴图)
  • 趋势指标N字霸气多空博弈能量潮拐点战法主图+副图公式(选股
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-heze-hxpzw/70071.html