主力进场买进卖出主图公式(源码 无未来)

主力进场买进卖出主图公式(源码 无未来)



趋势线1: IF(DATE<=1081231,EMA(EMA(EMA(EMA(CLOSE,3),3),3),3),0),LINETHICK0,COLOR0000FF;
趋势线2: IF(DATE<=1081231,EMA(REF(趋势线1,1),3),0),LINETHICK0,COLOR00FFFF;
均线: EMA(EMA(EMA(EMA(EMA(CLOSE,65),3),3),3),3),LINETHICK2,COLORF0F000;{COLORFF0000; }
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,9*0.5,0),COLORFF5B00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,8*0.5,0),COLORFF6C00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,7*0.5,0),COLORFF7B00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,6*0.5,0),COLORFF9C00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,5*0.5,0),COLORFFBE00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3.5*0.5,0),COLORFFCC00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5*0.5,0),COLORFFFF00;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,9*0.5,0),COLOR070084;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,8*0.5,0),COLOR0000A3;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,7*0.5,0),COLOR0000B7;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,6*0.5,0),COLOR0000CD;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,5*0.5,0),COLOR0000E9;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3*0.5,0),COLOR0754E9;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1.5*0.5,0),COLOR076EF3;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1*0.5,0),COLOR077BF3;
STICKLINE(CLOSE>OPEN,OPEN,LOW,1*0.5,0),COLOR0726CA;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,1*0.5,0),COLOR0726CA;
STICKLINE(OPEN>CLOSE,CLOSE,LOW,1*0.5,0),COLORDE9100;
STICKLINE(OPEN>CLOSE,OPEN,HIGH,1*0.5,0),COLORDE9100;
AA1:= AMOUNT/VOL;
BB1:= LOW<AA1*0.9;
CC1:= (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;
DD1:= LOW<MA(CLOSE,5)*0.921;
EE1:= VOL<MA(VOL,5)*1.5;
FF1:= BB1 AND CC1 AND DD1 AND EE1;
买: FILTER(FF1,3) AND DATE<=1080530,LINETHICK0,COLORFFFFFF;

DRAWTEXT(买 AND DATE<=1080530,LOW*0.99,'▲'),COLOR0000FF;
DRAWTEXT(买 AND DATE<=1080530,LOW*0.96,'买'),COLOR0000FF;
VAR1:= 100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR2:= 100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR3:= VAR1<REF(VAR2,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR3 AND COUNT(VAR3,30)=1,HIGH*1.095,'大资金'),COLOR008000;
DRAWTEXT(VAR3 AND COUNT(VAR3,30)=1,HIGH*1.06,'进▼场'),COLOR008000;
Y1:=REF(EMA(DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.09),0.9),3),1);
DRAWTEXT(CROSS(CLOSE,Y1),LOW,'买进'),COLORYELLOW;
STICKLINE(CROSS(Y1,CLOSE),H*1.05,H,1,0),COLORWHITE;
DRAWTEXT(CROSS(Y1,CLOSE),HIGH*1.05,'卖出'),COLORWHITE;
SS:=MA((LOW+HIGH+CLOSE)/3,5)>REF(MA((LOW+HIGH+CLOSE)/3,5),1) AND REF(MA((LOW+HIGH+CLOSE)/3,5),1)<REF(MA((LOW+HIGH+CLOSE)/3,5),2);
SC:=L<HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND H>HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND C>REF(C,1) AND C>O;
MR:=SC AND COUNT(SS,2);

买1:=MR AND NOT(REF(MR,1));
STICKLINE(买1,L,L*0.95,1,0),COLORRED;
DRAWTEXT(买1,L*0.95, '必涨'),COLORRED;
VAR3P:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);
STICKLINE(VAR3P>90,L,L*0.92,1,0),COLORFF00FF;
DRAWTEXT(VAR3P>90,LOW*0.92,'追涨'),COLORFF00FF;
VAR1Q:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2Q:=SMA(ABS(LOW-VAR1Q),13,1)/SMA(MAX(LOW-VAR1Q,0),10,1);
VAR3Q:=EMA(VAR2Q,10);
VAR4Q:=LLV(LOW,33);
VAR5Q:=EMA(IF(LOW<=VAR4Q,VAR3Q,0),5);
主力进场:=FILTER(VAR5Q>REF(VAR5Q,1),5);
DRAWTEXT(FILTER(VAR5Q>REF(VAR5Q,1),5),LOW*0.995,'↑'),COLORFF0000;
DRAWTEXT(FILTER(VAR5Q>REF(VAR5Q,1),5),LOW*0.96,'主力'),COLORFF0000;
STICKLINE(FILTER(VAR5Q>REF(VAR5Q,1),5),CLOSE,OPEN,5,0),COLORFF0000;
STICKLINE(FILTER(VAR5Q>REF(VAR5Q,1),5),LOW,HIGH,1,0),COLORFF0000;

  • 主力建仓/主力进场轨迹副图公式(源码 贴图)
  • 主力散户筹码估算/强者恒强副图公式(通达信/大智慧 贴图)
  • 主力筹码/量能饱和/活跃度/基本面选股公式(贴图 未加密)
  • 综合评估基本面/启动进场主图公式(源码 贴图)
  • 主力/散户筹码斜率看上涨副图公式(源码 贴图)
  • 实战指标主力资金副图公式(贴图 无加密)
  • 适用于日内抓板主力波段解码器选股副图公式(无未来 无加密)
  • 主力建仓情况/累积不动筹码副图公式(通达信 使用方法)
  • 绝密主力量能/庄进场/强势票副图公式(无未来 贴图)
  • 同花顺实战指标老股民主力散户资金对比系统副图公式(无未来
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-heze-hxpzw/70067.html