价值万元的金风分时主图公式(源码 贴图)

价值万元的金风分时主图公式(源码 贴图)



建立引用 名字为MK


明Y:REF(EMA(H,5)+EMA((H-L),5),1);
明D:REF(EMA(H,5),1);
明Z:REF((C*3+H*2+L*2+O)/8,1);
明K:REF(EMA(L,5),1);
——————————————————

主图叠加


DYNAINFO(3),COLORYELLOW;

分时压力:MA(REF(HHV(C,30),1),2),COLORMAGENTA,DOTLINE;
分时支撑:MA(REF(LLV(C,30),1),2),COLORBLUE,DOTLINE;

Y:="MK.明Y#DAY";
D:="MK.明D#DAY";
Z:="MK.明Z#DAY";
K:="MK.明K#DAY";
MAK:="MA.MA3#DAY";

KJ2:=REFDATE(D,DATE),COLORFF00FF;
DRAWTEXT_FIX(1,0.6,0.9,0,'次顶' ),COLORRED;
DRAWNUMBER_FIX(1,0.65,0.9,0,KJ2),COLORRED;
KJ6:=REFDATE(Y,DATE),COLORWHITE;

DRAWTEXT_FIX(1,0.7,0.9,0,'超顶' ),COLOR3577FF;
DRAWNUMBER_FIX(1,0.75,0.9,0,KJ6),COLOR3577FF;

KJ5:=REFDATE(K,DATE),COLORWHITE;
DRAWTEXT_FIX(1,0.6,1,0,'最底' ),COLORWHITE;
DRAWNUMBER_FIX(1,0.65,1,0,KJ5),COLORWHITE;

KJ4:=REFDATE(Z,DATE),COLORCYAN;
DRAWTEXT_FIX(1,0.7,1,0,'次底' ),COLORCYAN;
DRAWNUMBER_FIX(1,0.75,1,0,KJ4),COLORCYAN;

DKX11:="DKX.DKX#DAY";
DKX22:="DKX.MADKX#DAY";
DRAWTEXT_FIX(1,0.8,0.9,0,'多空:' ),COLORRED;
DRAWTEXT_FIX(DKX11>DKX22,0.8,1,0,'多'),COLORRED;
DRAWTEXT_FIX(DKX11<DKX22,0.8,1,0,'空'),COLORRED;

DRAWTEXT(C<=KJ4 AND COUNT(C<=KJ4,240)<2 AND C>KJ5,C,'反'),COLORGREEN;
DRAWTEXT(C<=KJ5 AND COUNT(C<=KJ5,240)<2,C,'底'),COLORGREEN;

DRAWTEXT(C>=KJ6 AND COUNT(C>=KJ6,240)<2,C,'顶'),COLORRED;
DRAWTEXT(C>=KJ2 AND COUNT(C>=KJ2,240)<2,C+C*0.01,'强'),COLORRED;

DRAWICON(FILTER(CROSS(C,DYNAINFO(3)*1.1-0.01),60),C,1);
DRAWNUMBER(FILTER(CROSS(C,DYNAINFO(3)*1.1-0.01),60),C*0.99,TIME),COLORWHITE;


H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*8/9,COLORLIRED,DOTLINE;
支撑:=L1+P1*0.5/9,COLORGREEN,DOTLINE;
DRAWICON(LONGCROSS(支撑 ,C,2),C-0.01,7);
STICKLINE(LONGCROSS(支撑,C,2),C,阻力,0,-1),COLORCYAN;
DRAWICON(LONGCROSS(C,阻力,2)AND C<ZTPRICE(REF(CLOSE,1),0.1),C+0.01,8);
STICKLINE(LONGCROSS(C,阻力,2) AND C>分时压力,C,支撑,0,-1),COLORRED;

————————————————————

  • 价值上万的紫金神兽II预警选股副图公式(有未来 无加密)
  • 价值上千的十战七胜选股副图公式(贴图 无未来)
  • 265007侦探网:分享价值连城百万主图公式(源码 通达信)
  • 股海万元户绝对买卖点副图公式(神针副图 通达信)
  • 外资选股/成长型/价值型财务排序公式(通达信 源码)
  • 价值800人民币的热门指标霸占选股副图公式(源码 通达信)
  • 分享价值百万的飞鹰波段副图公式(源码 贴图)
  • 分享实用指标价值五百万主图+副图公式(贴图 无加密)
  • 波段精品指标价值百万加密副图公式(贴图 使用说明)
  • 熟年网采价值选股副图公式(源码 贴图)
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-heze-hxpzw/70065.html