蛟龙出宫买卖信号/狂升出水副图公式(源码 贴图)

蛟龙出宫买卖信号/狂升出水副图公式(源码 贴图)




N:=27;
M:=8;
TYP:=(HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORFF00FF;
蛟龙: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,
27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,
27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2 , COLORYELLOW;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
龙宫:IF(CROSS(蛟龙,MA(蛟龙,10)) AND
蛟龙<=10,35,0),LINETHICK3,COLORMAGENTA;
蛟龙出宫:IF(CROSS(蛟龙,MA(蛟龙,10))
AND 蛟龙<35,70,0),LINETHICK3,COLORRED;
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
VAR1:=DRAWICON(CROSS(蛟龙,62),68,1);
VAR2:=DRAWICON(CROSS(蛟龙,72),70,1);
LC:= REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
VAR3:=DRAWICON(CROSS(蛟龙,66),72,1);
VAR4:=DRAWICON(CROSS(蛟龙,68),66,1);
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
VAR5:=DRAWICON(CROSS(76,蛟龙),70,2);
VAR6:=DRAWICON(CROSS(68,蛟龙),84,2);
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
VAR7:=DRAWICON(CROSS(66,蛟龙),80,2);
VAR8:=DRAWICON(CROSS(64,蛟龙),70,2);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
K1:=(K-50)*5,COLOR00FF00;
买入警戒:IF(蛟龙<=10,30,0),STICK,COLORFFA2AE,LINETHICK5;
买入信号:IF(CROSS(蛟龙,10),45,0),STICK,COLORRED,LINETHICK4;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
DRAWTEXT(买入信号,40,'关注') , COLORYELLOW;
BB1:=EMA(J2,5);
卖出警戒:STICKLINE(蛟龙>=90,70,40,4,0) , COLORGREEN;
蛟龙出现:RR AND NOT(REF(RR,1)) AND
(RR1<-100 AND BB1<-100) AND CB1<-100,COLORFF0080;
卖出信号:IF(CROSS(84,蛟龙),100,0),STICK,COLOR77AAFF,LINETHICK5;
STICKLINE(蛟龙出现,80,1,2,0),COLOR800040;
STICKLINE(蛟龙出现,80,1,1.5,0),COLORFF0080;
WWWGOODGUPIAOCOM:=(HIGH+LOW+CLOSE*2)/4;
DRAWTEXT(卖出信号,98,'逃!') ,COLOR77AAFF ;
蛟龙二:MA(蛟龙,9),LINETHICK2 ,COLORFF0000;
STICKLINE(蛟龙出现,80,1,1,0),COLOR800080;
STICKLINE(蛟龙出现,80,1,0.3,0),COLORFF00FF;
IF(CROSS(蛟龙,MA(蛟龙,6)) AND 蛟龙二
<45,蛟龙二,0),COLORCCB3E2 ,LINETHICK3 ;
DRAWTEXT(蛟龙出现,50,' 蛟龙出现'),COLORFF0080;
DRAWICON(蛟龙出现>0,83,9);

  • 多空动能蓝海扬帆见机买卖主图公式(无未来 无加密)
  • 激流淘金抢反弹精准买卖公式
  • 波浪顶底三角买卖点公式(有未来)
  • 通达信无未来资金动能指标结构买卖点公式
  • 通达信分时资金主动买卖盘副图公式
  • 通达信筹钱抄庄无未来波段买卖副图公式
  • 已优化通达信买卖收益统计副图公式
  • 准确率超高的均线买卖点提示公式(通信达 无未来 源码 贴图
  • 加密强势股买卖点超准副图公式(通达信 波段王)
  • IHC波段王强势股买卖点副图公式(通达信 加密)
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-heze-hxpzw/66706.html