通达信高手优化DMI指标公式

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI: DMP*100/MTR;
MDI: DMM*100/MTR;
ADX: EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6),LINETHICK1;
ADXR:EXPMEMA(ADX,6),COLORWHITE,LINETHICK3;
DRAWBAND(ADX,RGB(139,101,108),ADXR,RGB(72,118,255));
DMM*100/MTR,COLOR00FF00,LINETHICK3;
DMP*100/MTR,COLOR0000FF,LINETHICK3;
VARA4:=(L+H+C+O)/4;

通达信高手优化DMI指标公式

通达信高手优化DMI指标公式的选股公式如下:

  • 通达信DMI高手指标公式
  • 通达信双D线指标公式
  • 通达信稳定获利美化版指标公式
  • 通达信金牛王主图指标公式
  • 通达信用了多年的主图指标公式
  • 通达信黄金量柱指标公式
  • 通达信暴发户主图指标公式
  • 通达信超MACD指标公式
  • 通达信涨跌停标识主图指标公式
  • 通达信阴线买入法选股指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/70327.html