通达信稳定获利美化版指标公式

OBV:=MA(SUM(IF(C>REF(C,1),V,IF(C<REF(C,1),-V,0)),0)/25000,1);QA:=EMA(OBV,12)-EMA(OBV,26);
QB:=QA-REF(QA,1);QC:=EMA(QA,9);QD:=QC-REF(QC,1);QE:=2*(QA-QC);
STICKLINE(QE>0 AND QE>REF(QE,1),0,QE,0,-1),COLORLIRED;STICKLINE(QE>0 AND QE<REF(QE,1),0,QE,0,-1),COLORLIGREEN;
STICKLINE(QE<0 AND QE<REF(QE,1),0,QE,0,-1),COLORLICYAN;STICKLINE(QE<0 AND QE>REF(QE,1),0,QE,0,-1),COLORLIGRAY;
NOTEXTAAA:0,DOTLINE,COLORGRAY;
EA:=2*(QA-QC);EB:=EA-REF(EA,1);NOTEXTA1:IF(QB>0,QA,DRAWNULL);NOTEXTA2:IF(QB<=0,QA,DRAWNULL);
NOTEXTA3:IF(QD>0,QC,DRAWNULL);NOTEXTA4:IF(QD<=0,QC,DRAWNULL);NOTEXTA5:IF(EB>0,EA,DRAWNULL);
NOTEXTA6:IF(EB<=0,EA,DRAWNULL);KK:=QB>0;DRAWICON(CROSS(KK>REF(KK,1),0.2),-0.36,1);
RT:=(C-LLV(L,10))/(HHV(H,10)-LLV(L,10))*100;RE:=RT/2+24;PE:=EMA(VOL,13);
PF:=EMA(AMOUNT,13);PD:=(PF/PE)/100;PC:=((C-PD)/PD)*100;PA:=PC<0 AND V;PB:=PA AND RT<RE;
CS:=PB>0 AND MA(C,5)>REF(MA(C,5),2) AND C>O;STICKLINE(FILTER(CS=1,5),2.4,0,0.5,0),COLORGRAY;
短线变盘信号:QA,COLORWHITE,LINETHICK2;短线上涨:NOTEXTA1,COLORRED,LINETHICK2;短线下跌:NOTEXTA2,COLORGREEN,LINETHICK2;
趋势转向:EA,COLORLIGRAY;逐渐走强:NOTEXTA5,COLORLIRED,LINETHICK1;逐渐转弱:NOTEXTA6,COLORLICYAN,LINETHICK1;
长线变盘信号:QC,COLORYELLOW,LINETHICK2;长线上涨:NOTEXTA3,COLORMAGENTA,LINETHICK2;长线下跌:NOTEXTA4,COLORCYAN,LINETHICK2;
尾进明早出挣1%:CS,COLORGRAY,NODRAW;

通达信稳定获利美化版指标公式

通达信稳定获利美化版指标公式的选股公式如下:

  • 通达信双D线指标公式
  • 通达信金牛王主图指标公式
  • 通达信用了多年的主图指标公式
  • 通达信黄金量柱指标公式
  • 通达信暴发户主图指标公式
  • 通达信超MACD指标公式
  • 通达信涨跌停标识主图指标公式
  • 通达信阴线买入法选股指标公式
  • 通达信稳定获利指标公式
  • 通达信黑马预顶指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/70325.html