通达信用了多年的主图指标公式

中轨 :MA(CLOSE,20),COLORRED,LINETHICK2;
上轨:中轨+1*STD(CLOSE,20),COLORWHITE;
下轨:中轨-1*STD(CLOSE,20),COLOR00FF00;
上上轨:中轨+2*STD(CLOSE,20),COLORYELLOW;
下下轨:中轨-2*STD(CLOSE,20),COLORFF00FF;
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
DRAWICON(CROSS(EMA(C,5),EMA(C,10)),L*0.98,1);
DRAWICON(CROSS(EMA(C,3),EMA(C,07)),L*0.98,9);
DRAWTEXT(CROSS(EMA(C,3),EMA(C,07)),L*0.95,'←买');
S:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);
STICKLINE(CROSS(78.89,S),H+1.1,H,0.2,1),COLORGRAY;
DRAWTEXT(CROSS(78.89,S),H+1.1,'卖'),COLORFFFF00;
STICKLINE(C>上上轨,C,O,2,0),COLOR880088;
STICKLINE(C>上上轨,L,H,0,0),COLOR880088;

通达信用了多年的主图指标公式

通达信用了多年的主图指标公式的选股公式如下:

  • 通达信金牛王主图指标公式
  • 通达信黄金量柱指标公式
  • 通达信暴发户主图指标公式
  • 通达信超MACD指标公式
  • 通达信涨跌停标识主图指标公式
  • 通达信阴线买入法选股指标公式
  • 通达信稳定获利指标公式
  • 通达信黑马预顶指标公式
  • 通达信筹码趋势启动指标公式
  • 通达信策略B选股指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/70323.html