通达信兴国安邦主图及指标公式

MA5:MA(C,5),LINETHICK1,COLORCYAN;
MA10:MA(C,10),LINETHICK1,COLORYELLOW;
MA20:MA(C,20),LINETHICK1,COLORRED;
MA30:MA(C,30),LINETHICK1,COLORLIMAGENTA;
MA60:MA(C,60),LINETHICK1,COLORGREEN;
战略线:MA(C,99),LINETHICK2,COLORWHITE;
多空平衡线:EMA(C,34),LINETHICK2,COLORBLUE;
MA(C,250),COLORLIRED;
A1:=EVERY(C>O,4);
A2:=EVERY(L>REF(L,1),4);
A3:=(C-REF(C,1))/REF(C,1);
A4:=EXIST(EVERY(ABS(A3<0.02),5),2);
A5:=REF(LLV(L,60),1);
A6:=EVERY(A5=REF(A5,1),5);
A7:=A3>0.0395;
V88:=A7 AND A6 AND A5 AND A4 AND A1;
STICKLINE(V88,O,C,3,0),COLOR000045;
STICKLINE(V88,O,C,2.5,0),COLOR000065;
STICKLINE(V88,O,C,2,0),COLOR000085;
STICKLINE(V88,O,C,1.5,0),COLOR0000A5;
STICKLINE(V88,O,C,1,0),COLOR0000C5;
STICKLINE(V88,O,C,0.5,0),COLOR0000E5;
STICKLINE(V88,H,L,0,0),COLOR0000F5;

{
选股公式:

A1:=EVERY(C>O,4);
A2:=EVERY(L>REF(L,1),4);
A3:=(C-REF(C,1))/REF(C,1);
A4:=EXIST(EVERY(ABS(A3<0.02),5),2);
A5:=REF(LLV(L,60),1);
A6:=EVERY(A5=REF(A5,1),5);
A7:=A3>0.0395;
A7 AND A6 AND A5 AND A4 AND A1;
}

通达信兴国安邦主图及指标公式

通达信兴国安邦主图及指标公式的选股公式如下:

  • 通达信动力棒选股指标公式
  • 通达信OBV306和指标公式
  • 通达信庄家猎手指标公式
  • 通达信筹码抓牛指标公式
  • 通达信一线穿三线金叉选股指标公式
  • 通达信一线金叉选股指标公式
  • 通达信0轴上方二次金叉的选股指标公式
  • 通达信5日10日线上穿30日线选股指标公式
  • 通达信龍飞凤舞指标公式
  • 通达信底部结构选股指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/70259.html