通达信长期横盘选股指标公式

{长线控盘}
LC := REF(CLOSE,1);
VID := SUM(VOL,2)/(((HHV(HIGH,2)-LLV(LOW,2)))*100);
RC := (CLOSE-LC)*VID;
LONG := SUM(RC,0);
DIFF := SMA(LONG,10,1);
DEA := SMA(LONG,20,1);
LON :=DIFF-DEA;
LLL:=MA(LON,10);
V2:=EMA(LON,1);
V3:=EMA(V2,3);
V4:=EMA(V3,3);
V5:=EMA(V4,3);
V6:=EMA(V5,3);
全红:=V2>=REF(V2,1)
AND V3>=REF(V3,1)
AND V4>=REF(V4,1)
AND V5>=REF(V5,1)
AND V6>=REF(V6,1)
;
{超大主力}
V11:=(C*2+H+L)/4*10;
V21:=EMA(V11,13)-EMA(V11,34);
V31:=EMA(V21,5);
V41:=2*(V21-V31)*5.5;
主力:=V41>=0;
{黄金分割线}
N:=150;M:=3;
高:=REF(HHV(H,N),M);
低:=REF(LLV(L,N),M);
H80:=高-(高-低)*0.809;
次低:=REFDATE(H80,DATE);
低点:=REFDATE(低,DATE);
红标:=BARSLASTCOUNT(全红>0);
横盘:=BARSLASTCOUNT(BETWEEN(C,0.8*低点,1.05*次低));
关注:
主力 AND
红标>=8 AND 横盘>=120 AND
MA(C,5)>=MA(C,10) AND
MA(C,10)>=MA(C,21) AND
MA(C,21)>=MA(C,30) AND
MA(C,30)>=MA(C,60)
;

通达信长期横盘选股指标公式

通达信长期横盘选股指标公式的选股公式如下:

  • 通达信江恩八分法主图指标公式
  • 通达信金钻启动选股指标公式
  • 通达信金边金角主图指标公式
  • 通达信主力机构主图指标公式
  • 通达信阴阳守恒定律选股指标公式
  • 通达信KDJ终极指标公式
  • 通达信MACD顶底结构指标公式
  • 通达信月K线指标公式
  • 通达信精准解盘主图指标公式
  • 通达信金拐点主图指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/70215.html