通达信月K线指标公式

月开盘1:O#MONTH,NODRAW;
月收盘:=C#MONTH,NODRAW;
月最高:=H#MONTH,NODRAW;
月最低:=L#MONTH,NODRAW;
TJ:=NOT(月最低=REF(月最低,1)) OR NOT(月最高=REF(月最高,1)) OR NOT(月开盘1=REF(月开盘1,1))OR NOT(月收盘=REF(月收盘,1));
TX:=BARSLAST(TJ)+1;
TX1:=BACKSET(TJ,(REF(TX,1)/2)+1.6);
ZJ:=CROSS(TX1,0.5);
K1M:=月开盘1=REF(月开盘1,1) AND 月收盘=REF(月收盘,1) AND 月最高=REF(月最高,1) AND 月最低=REF(月最低,1);
K3M:=REF(C,1)=DYNAINFO(3) AND O=DYNAINFO(4) AND C=DYNAINFO(7) AND H=DYNAINFO(5) AND L=DYNAINFO(6);
DDM:=REF(BARSLAST(K1M=0)+1,1),LINETHICK0;
DD1M:=CROSS(BACKSET((K1M=0 OR K3M) AND DDM=5,4),0.5),LINETHICK0;
DD2M:=CROSS(BACKSET((K1M=0 OR K3M) AND (DDM=4 OR DDM=3),3),0.5),LINETHICK0;
DD3M:=CROSS(BACKSET((K1M=0 OR K3M) AND DDM<=2,2),0.5),LINETHICK0;
BK1M:=DD1M OR DD2M OR DD3M;
BK2M:=CROSS(BACKSET(K1M=0,2),0.5);
BK3M:=CROSS(BACKSET(K1M=0 AND REF(K1M=0,1),2),0.5);
月开盘:IF(BARSLAST(K1M=0)=0,O,REF(O,BARSLAST(K1M=0))),LINETHICK0;
K0M:=月收盘>月开盘 OR (月收盘=月开盘 AND 月收盘>REF(月收盘,BARSLAST(K1M=0)+1));
{STICKLINE(K0M AND BK1M,月最高,月收盘,0.2,0),COLORLIRED;}
STICKLINE(K0M AND ZJ,月最高,月最低,1,0),COLORLIRED;
STICKLINE(K0M AND ((K1M AND BK2M=0 AND K3M=0) OR BK3M),月开盘,月收盘,8,0),COLORLIRED;
{STICKLINE(NOT(K0M) AND BK1M,月最高,月最低,0.2,0),COLORLIGREEN;}
STICKLINE(NOT(K0M) AND ZJ,月最高,月最低,1,0),COLORLIGREEN;
STICKLINE(NOT(K0M) AND ((K1M AND BK2M=0 AND K3M=0) OR BK3M),月开盘,月收盘,8,0),COLORLIGREEN;

通达信月K线指标公式

通达信月K线指标公式的选股公式如下:

  • 通达信MACD顶底结构指标公式
  • 同花顺小康资金指标公式
  • 通达信精准解盘主图指标公式
  • 通达信金拐点主图指标公式
  • 通达信飞镖指标公式
  • 通达信CYS量价背离指标公式
  • 通达信金风分时主图指标公式
  • 同花顺大阳止盈指标公式
  • 通达信左峰九转主图指标公式
  • 通达信动态量价指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/70208.html