改(红色柱子)为飞狐可用指标

 网友求助:

K:=1;P:=50;
CC3:=SUM(C,3)-SUM(C,2);
OO3:=SUM(OPEN,3)-SUM(OPEN,2);
OO2:=SUM(OPEN,2)-OPEN;
COND1:=IF(CC3>OO3,1,0);
COND2:=IF(REF(C,1)>OO2,1,0);
COND3:=IF(C>OPEN,1,0);
COND4:=IF(SUM(C,3)/SUM(OPEN,3)*100-102<0,1,0);
COND5:=IF(HHV(C,20)/C*100-115>0,1,0);
RSTAR:=IF(COND1*COND2*COND3*COND4*COND5>0,1,0);
ZERO:0,COLORFF9000,LINETHICK5;
STICKLINE(RSTAR,1,0,3,0),COLOR0000FF;
RSTPRE:=IF(SUM(RSTAR,P)>0,1,0);
PPRREE:=IF((SUM(RSTAR,P)-SUM(RSTAR,K))>0,1,0);
 

 

解答如下:

K:=1;P:=50;
CC3:=SUM(C,3)-SUM(C,2);
OO3:=SUM(OPEN,3)-SUM(OPEN,2);
OO2:=SUM(OPEN,2)-OPEN;
COND1:=IF(CC3>OO3,1,0);
COND2:=IF(REF(C,1)>OO2,1,0);
COND3:=IF(C>OPEN,1,0);
COND4:=IF(SUM(C,3)/SUM(OPEN,3)*100-102<0,1,0);
COND5:=IF(HHV(C,20)/C*100-115>0,1,0);
RSTAR:=IF(COND1*COND2*COND3*COND4*COND5>0,1,0);
STICKLINE(RSTAR,1,0,3,0),COLOR0000FF;

  • 飞狐英雄无敌指标公式
  • 飞狐短线决杀指标公式
  • 飞狐短买急买指标公式
  • 飞狐中之字转向的数字显示
  • 飞狐短线主图指标公式
  • 飞狐七伤拳选股指标公式
  • 飞狐超绝之底选股指标公式
  • 通达信红色MACD指标公式
  • 飞狐股价定位主图指标公式
  • 通达信红色之旅指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/70108.html