通达信波段起点主图及选股指标公式

SS1:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
SS2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,1)*100;
XS1:=EMA(SS1,2);
XS2:=EMA(SS2,2);
XS3:=(XS1-XS2),COLOR00FF00;
XS4:=-XS3,COLOR00FF00;
X_2:=MA(CLOSE,5);
X_3:=MA(CLOSE,10);
X_4:=MA(CLOSE,20);
X_5:=MA(CLOSE,30);
X_7:=MA(CLOSE,120);
X_8:=MA(CLOSE,250);
X_6:=MA(CLOSE,60);
B:=C>X_2 AND C>X_3 AND C>X_4 AND C>X_6 AND C>X_5 AND C>X_7 AND C>X_8;
买入:=CROSS(XS3,XS4) AND XS3>0.05;
XG:=买入 AND B;
STICKLINE(XG,C,O,2.5,0),COLORYELLOW;

{
选股公式:

SS1:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
SS2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,1)*100;
XS1:=EMA(SS1,2);
XS2:=EMA(SS2,2);
XS3:=(XS1-XS2),COLOR00FF00;
XS4:=-XS3,COLOR00FF00;
X_2:=MA(CLOSE,5);
X_3:=MA(CLOSE,10);
X_4:=MA(CLOSE,20);
X_5:=MA(CLOSE,30);
X_7:=MA(CLOSE,120);
X_8:=MA(CLOSE,250);
X_6:=MA(CLOSE,60);
B:=C>X_2 AND C>X_3 AND C>X_4 AND C>X_6 AND C>X_5 AND C>X_7 AND C>X_8;
买入:=CROSS(XS3,XS4) AND XS3>0.05;
XG:=买入 AND B;
}

通达信波段起点主图及选股指标公式

通达信波段起点主图及选股指标公式的选股公式如下:

  • 通达信全仓指标公式
  • 通达信三线开花选股指标公式
  • 通达信易经主图指标公式
  • 通达信伏击庄家震仓指标公式
  • 通达信资金翻番主图指标公式
  • 通达信神话主图指标公式
  • 通达信斜率高选股指标公式
  • 通达信直线拉升选股指标公式
  • 通达信分形拐点指标公式
  • 通达信庄在散先指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/70005.html