通达信鸿运当头选股指标公式

A:=L<MA(C,15) AND L<REF(HHV(C,20),1)*09 AND MA(C,15)<REF(HHV(C,20),1)*0.9;
鸿运线:=EMA(CLOSE,20);
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
QD:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
鸿运:=CROSS(C,鸿运线) AND CROSS(C,QD) AND QD<鸿运线;
鸿运2:=CROSS(鸿运线,QD);
鸿运3:=CROSS(C,鸿运线) AND CROSS(C,QD) AND QD<鸿运线 AND A;
鸿运当头:(鸿运 AND 鸿运2) OR (鸿运 AND 鸿运3) OR (鸿运2 AND 鸿运3) OR (鸿运 AND 鸿运2 AND 鸿运3);

通达信鸿运当头选股指标公式

通达信鸿运当头选股指标公式的选股公式如下:

  • 通达信红绿柱均价线主图指标公式
  • 通达信极品短线王选股指标公式
  • 通达信管买不管卖选股指标公式
  • 通达信均线宝贝主图指标公式
  • 通达信发掘底部选股指标公式
  • 通达信金银满地主图指标公式
  • 通达信反映顶底信号指标公式
  • 通达信回调突破主图及选股指标公式
  • 通达信双阴洗盘选股指标公式
  • 通达信最低点显示指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/69969.html