通达信极品短线王选股指标公式

X_1:=OPEN<MA(CLOSE,5) AND OPEN<MA(CLOSE,10) AND OPEN<MA(CLOSE,20) AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND CLOSE>MA(CLOSE,20);
X_2:=OPEN<MA(CLOSE,5) AND OPEN<MA(CLOSE,10) AND OPEN<MA(CLOSE,30) AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND CLOSE>MA(CLOSE,30);
X_3:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,10)>MA(CLOSE,30) AND MA(CLOSE,30)>MA(CLOSE,60);
X_4:=NOT(CROSS(MA(CLOSE,10),MA(CLOSE,5)) OR CROSS(MA(CLOSE,30),MA(CLOSE,20)) OR CROSS(MA(CLOSE,50),MA(CLOSE,10)) OR CROSS(MA(CLOSE,10),MA(CLOSE,20)) OR CROSS(MA(CLOSE,10),MA(CLOSE,30)));
X_5:=CLOSE>OPEN AND CLOSE/REF(CLOSE,1)>1.02;
LCXG:X_1 OR X_2 AND X_3 AND X_4 AND X_5;

通达信极品短线王选股指标公式

通达信极品短线王选股指标公式的选股公式如下:

  • 通达信鸿运当头选股指标公式
  • 通达信管买不管卖选股指标公式
  • 通达信均线宝贝主图指标公式
  • 通达信发掘底部选股指标公式
  • 通达信金银满地主图指标公式
  • 通达信反映顶底信号指标公式
  • 通达信回调突破主图及选股指标公式
  • 通达信双阴洗盘选股指标公式
  • 通达信最低点显示指标公式
  • 通达信私募波段共振指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/69968.html