通达信开盘全天预测指标公式

STICKLINE(HOUR>=9 AND HOUR<10 ,0, V/((TIME-93000)/100)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=10 AND HOUR<11 ,0, V/((TIME-100000)/100+30)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=11 AND HOUR<12 ,0, V/((TIME-110000)/100+90)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=13 AND HOUR<=14,0, V/((TIME-130000)/100+120)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=14 AND HOUR<=15,0, V/((TIME-140000)/100+180)*240,4.5,1),COLORWHITE;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2));
STICKLINE(C>O,0,VOL,4.5,1),COLORRED;
STICKLINE(C<O ,0,VOL,4.5,1),COLORFFFF00;
STICKLINE(C=O AND C<REF(C,1),0,VOL,4.5,1),COLORFFFF00;
STICKLINE(C=O AND C>REF(C,1),0,VOL,4.5,1),COLORRED;
STICKLINE(主动买盘>0,0,主动买盘,4.5,0),COLORRED;
换手: VOL/CAPITAL*100;
STICKLINE(换手>=3 AND 换手<8,0, 主动买盘,2,0),COLORYELLOW;
STICKLINE(换手>=8,0, 主动买盘, 2,0) ,COLORGREEN;
MA5:MA(VOL,5),COLORYELLOW;
MA13:MA(VOL,13),COLORWHITE;
DRAWTEXT(CROSS(MA5,MA13),CROSS(MA5,MA13),'*'),COLORYELLOW;

通达信开盘全天预测指标公式

通达信开盘全天预测指标公式的选股公式如下:

  • 通达信整合MACD划线指标公式
  • 通达信金叉共振选股指标公式
  • 通达信追强选股指标公式
  • 通达信经典KDJ主图指标公式
  • 通达信天眼寻踪选股指标公式
  • 通达信低位进指标公式
  • 通达信个股股性分析指标公式
  • 通达信有牛选股指标公式
  • 通达信强势杀入主图指标公式
  • 通达信牛股至尊主图指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/69953.html