通达信增强主图指标公式

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
多头:STICKLINE(DIFF>DEA,C,O,4,0),COLORRED;
STICKLINE(DIFF>DEA,H,L,0,0),COLORRED;
空头:STICKLINE(DIFF<=DEA,C,O,4,0),COLORF0F000;
STICKLINE(DIFF<=DEA,H,L,0,0),COLORF0F000;
M5:MA(CLOSE,5),COLORWHITE;
M10:MA(CLOSE,10),COLORRED;
VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);
VARE:=EMA(VARD,5);
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
买点2:=(VAR11+VAR13+VAR15+VAR17);
卖点1:=(VAR12+VAR14+VAR16+VAR18),LINETHICK2;
买点1:=VAR10;
DRAWTEXT(买点1>0,LOW-0.01,'注意'),COLORRED;
DRAWTEXT(买点2>0,LOW-0.01,'注意'),COLORRED;
DRAWTEXT(卖点1>0,HIGH+0.2,'注意'),COLOR00FF00;

通达信增强主图指标公式

通达信增强主图指标公式的选股公式如下:

  • 通达信阳盖阴选股指标公式
  • 通达信看庄指标公式
  • 通达信中短期均线多选股指标公式
  • 通达信龙头启动指标公式
  • 通达信综合操盘手主图指标公式
  • 通达信强庄起爆指标公式
  • 通达信资金入场指标公式
  • 通达信潜伏资金指标公式
  • 通达信多空精准线指标公式
  • 通达信物极必反指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/66787.html