通达信物极必反指标公式

物极必反:(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))*100,COLORMAGENTA,POINTDOT,LINETHICK4;
风险:=IF(物极必反<5,物极必反+90,120);
DRAWBAND(120,RGB(0,180,180),风险,RGB(0,180,180));
底部:=IF(物极必反>95,物极必反-10,0);
DRAWBAND(底部,RGB(250,0,00),0,RGB(250,0,00));
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=EMA(VAR1,30);
VAR3:=EMA(VAR2,30);
VAR4:=3*VAR2-2*VAR3;
势:EMA(VAR4,5),COLORBLUE,LINETHICK3;
VAR5:=LLV(LOW,10);
VAR6:=HHV(HIGH,25);
决策线:EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(80,决策线),75,'小心')COLORWHITE;
五十:50,POINTDOT,COLORYELLOW;
十:10,COLORYELLOW;
八十:80;
STICKLINE(势>80,势,80,1,0),COLORGREEN;
STICKLINE(势<10,势,10,1,0),COLORWHITE;
DRAWTEXT(CROSS(10,势),69,'进→'),COLORYELLOW;
DRAWTEXT(CROSS(10,势),58,'入'),COLORFF00FF;
DRAWTEXT(CROSS(10,势),43,'异'),COLOR00C0FF;
DRAWTEXT(CROSS(10,势),31,'动[↓]'),COLORB47DFF;
DRAWTEXT(CROSS(10,势),19,'区'),COLORFFFF6F;

通达信物极必反指标公式

通达信物极必反指标公式的选股公式如下:

  • 通达信多空精准线指标公式
  • 通达信彩花神主图指标公式
  • 通达信梦操作系统主图指标公式
  • 通达信谦穗主图指标公式
  • 通达信牛起步选股指标公式
  • 通达信加仓大胆博选股指标公式
  • 通达信吸落派拉成交量指标公式
  • 通达信涨声试验指标公式
  • 通达信空多力度选股指标公式
  • 通达信三部曲指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/66778.html