通达信波动回调主图指标公式

N:=3;M:=20;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1),COLORFFFFFF;
D:=SMA(K,3,1),COLOR00FFFF;
J:=3*K-2*D,COLORFF00FF;
X:=LLV(J,2)=LLV(J,8);
Y:=IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,30,0),COLOR00FF00;
主力:=EMA( (CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*4800,2);
散户:=EMA( (CLOSE-MA(CLOSE,M))/MA(CLOSE,M)*4800,7);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<20,LOW,'买入'),COLORFF00FF;
DRAWTEXT(CROSS(主力,散户) AND 主力<0 AND 散户<0,LOW,'底'),COLORYELLOW;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
波动回调提示图:MA(CLOSE,10000);
STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,COLOR00FFFF;
STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,COLORFF0000;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'背离'),COLOR0000FF;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'调'),COLOR00FFFF;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(买线>=卖线,LOW,HIGH,1,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000EE;
STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(买线<卖线,CLOSE,OPEN,4,0),COLORBBBB00;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLOREEEE00;
STICKLINE(买线<卖线,LOW,HIGH,1,0),COLORFFFF00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;

通达信波动回调主图指标公式

通达信波动回调主图指标公式的选股公式如下:

  • 通达信不赢都难主图指标公式
  • 通达信牛股狙击选股指标公式
  • 通达信牛股必抓主图指标公式
  • 通达信奔牛选股指标公式
  • 通达信量学分析指标公式
  • 通达信涨停矩阵指标公式
  • 通达信鱼网兜鱼整合版指标公式
  • 通达信大牛启动指标公式
  • 通达信玩死庄指标公式
  • 通达信九阴量柱指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/66767.html