通达信随心所欲主图指标公式

YF_DDI:=(AMOUNT / VOL);
YF_JJ:=((OPEN + CLOSE) / 2);
YF_DDING:=EMA(CLOSE,6);
YF_MMD:=MA(YF_DDING,1);
YF_XXD:=EMA(CLOSE,18);
YF_YYZ:=REF(YF_MMD,1);
YF_XXD1:=REF(YF_XXD,1);
YF_YYZ1:=BARSCOUNT(CLOSE);
YF_TDCG:=IF((YF_YYZ1 = 1),0,(((YF_MMD - YF_YYZ) / YF_YYZ) * 100));
YF_ZFD:=IF((YF_YYZ1 = 1),0,(((YF_XXD - YF_XXD1) / YF_XXD1) * 100));
YF_JSD2:=REF(CLOSE,1);
CLOSE1:=IF((YF_YYZ1 = 1),0,(((CLOSE - YF_JSD2) / YF_JSD2) * 100));
YF_JZDF:=IF((YF_YYZ1 = 1),((CLOSE + OPEN) / 2),YF_YYZ);
YF_DCGJ:=YF_MMD;
JJ0:=YF_YYZ;
JJ1:=REF(YF_MMD,2);
JJ2:=(((YF_DCGJ + JJ0) + JJ1) / 3);
JJ02:=(((ABS((YF_DCGJ - JJ2)) + ABS((JJ0 - JJ2))) + ABS((JJ1 - JJ2))) / 3);
SS:=REF(YF_TDCG,1);
YF_ZFD1:=REF(YF_TDCG,2);
YF_ZFD2:=IF((YF_YYZ1 < 3),0,((JJ02 / YF_DCGJ) * 100));
YF_DHPXS:=IF((YF_YYZ1 < 3),0,IF((((YF_TDCG < 0) AND (SS < 0)) AND (YF_ZFD1 < 0)),(0 - 1),1));
YF_YZFZ:=IF((((YF_YYZ1 > 11) AND (SS < 0)) AND (YF_TDCG > 0)),1,0);
YF_JSD21:=BARSLAST((YF_YZFZ = 1));
YF_JSD:=REF(YF_JSD21,1);
A:=IF((((YF_YYZ1 > 11) AND (SS < 0)) AND (YF_TDCG > 0)),(YF_JSD + 1),YF_JSD);
YF_PJJ:=IF((((YF_YYZ1 > 11) AND (SS > 0)) AND (YF_TDCG < 0)),1,0);
YF_JSD11:=YF_JZDF;
DMRJ:=YF_JZDF;
DMCJ:=IF(((YF_YYZ1 > 11) AND (YF_JSD11 < OPEN)),OPEN,YF_JZDF);
YF_DMRJ:=IF(((YF_YYZ1 > 11) AND (DMRJ > OPEN)),OPEN,YF_JZDF);
YF_DMCJ:=0;
YF_DCG1:=REF(YF_JZDF,1);
YF_BDF5:=IF(((((YF_TDCG > 0.5) AND ((YF_ZFD2 > 0.215) OR (LOW > YF_JZDF))) AND (CLOSE >= OPEN)) AND ((CLOSE >= 200) OR ((CLOSE < 200) AND (CLOSE1 < 11)))),1,0);
YF_DMR:=IF((((YF_TDCG < (0 - 0.3)) AND ((YF_ZFD2 > 0.2) OR (HIGH < YF_JZDF))) AND ((OPEN >= CLOSE) OR (CLOSE1 < (0 - 1)))),1,0);
YF_DKS1:=BARSSINCE(YF_BDF5);
YF_TDMR:=BARSSINCE(YF_DMR);
YF_DCGJ1:=((COUNT(YF_BDF5,BARSLAST(YF_DMR)) = 1) AND YF_BDF5);
YF_DMRBUY:=((COUNT(YF_DMR,BARSLAST(YF_BDF5)) = 1) AND YF_DMR);
YF_DMCSELL:=BARSLAST(YF_DMRBUY);
YF_DCG10:=BARSLAST(YF_DCGJ1);
YF_DCG11:=((SUM(YF_DMRBUY,YF_DCG10) = 0) * YF_DCG10);
YF_DCGREAL:=REF(DMCJ,YF_DCG11);
YF_DMRJ11:=REF(YF_DCGREAL,1);
YF_DMRJ1:=IF((YF_DCGJ1 = 1),(((CLOSE - DMCJ) / DMCJ) * 100),(((YF_DMRJ - YF_DMRJ11) / YF_DMRJ11) * 100));
YF_DCG:=IF((((YF_DCG11 = 0) AND (YF_DCGJ1 = 0)) AND (YF_DMRBUY = 0)),0,YF_DMRJ1);
短买入:YF_DCGJ1,NODRAW;
短卖出:YF_DMRBUY,NODRAW;
短持股:YF_DCG11,NODRAW;
短持股1:=YF_DCG;
短本次收益:=IF((短买入 = 1),YF_DCGREAL,IF(((短持股 != 0) OR (短卖出 = 1)),YF_DMRJ11,0));
短买价:=IF((短卖出 = 1),YF_DMRJ,0);
STICKLINE((短买入 = 1),OPEN,CLOSE,8,0),COLORFF99FF;
STICKLINE((短买入 = 1),OPEN,CLOSE,6,0),COLORFF00FF;
STICKLINE((短买入 = 1),OPEN,CLOSE,4,0),COLOR9900FF;
STICKLINE((短买入 = 1),OPEN,CLOSE,2,0),COLORFF0000;
STICKLINE((短持股 > 0),OPEN,CLOSE,0,0),COLORFFBBFF;
STICKLINE((短持股 > 0),OPEN,CLOSE,8,0),COLORFF00FF;
STICKLINE((短持股 > 0),OPEN,CLOSE,7,0),COLORFF22FF;
STICKLINE((短持股 > 0),OPEN,CLOSE,6,0),COLORFF44FF;
STICKLINE((短持股 > 0),OPEN,CLOSE,5,0),COLORFF66FF;
STICKLINE((短持股 > 0),OPEN,CLOSE,4,0),COLORFF88FF;
STICKLINE((短持股 > 0),OPEN,CLOSE,3,0),COLORFF99FF;
STICKLINE((短持股 > 0),OPEN,CLOSE,2,0),COLORFFAAFF;
STICKLINE((短持股 > 0),OPEN,CLOSE,1,0),COLORFFBBFF;
STICKLINE((短卖出 = 1),OPEN,CLOSE,0,0),COLORFF0000;
STICKLINE((短卖出 = 1),OPEN,CLOSE,8,0),COLOR880000;
STICKLINE((短卖出 = 1),OPEN,CLOSE,7,0),COLOR990000;
STICKLINE((短卖出 = 1),OPEN,CLOSE,6,0),COLORAA0000;
STICKLINE((短卖出 = 1),OPEN,CLOSE,5,0),COLORBB0000;
STICKLINE((短卖出 = 1),OPEN,CLOSE,4,0),COLORCC0000;
STICKLINE((短卖出 = 1),OPEN,CLOSE,3,0),COLORDD0000;
STICKLINE((短卖出 = 1),OPEN,CLOSE,2,0),COLOREE0000;
STICKLINE((短卖出 = 1),OPEN,CLOSE,1,0),COLORFF0000;
DRAWICON((短买入 = 1),LOW,7);
DRAWICON((短卖出 = 1),HIGH,8);
短操盘状态:IF((短买入 = 1),1,IF((短持股 > 0),2,IF((短卖出 = 1),9,0))),NODRAW;

通达信随心所欲主图指标公式

通达信随心所欲主图指标公式的选股公式如下:

  • 通达信全仓主升浪指标公式
  • 通达信六彩条共振选股指标公式
  • 通达信反弹与趋势线指标公式
  • 通达信拖油瓶选股指标公式
  • 通达信见顶清仓选股指标公式
  • 通达信控盘线指标公式
  • 通达信天涯撑压主图指标公式
  • 通达信涨跌超前提醒指标公式
  • 通达信底部机会指标公式
  • 通达信筹码捉主升指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/66731.html