通达信天涯撑压主图指标公式

Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
{涨停变色}
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORMAGENTA;
{支撑阻力}
T:=1;
V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20)*T;
V2:=(1-7/100)*(DMA(CLOSE,V1))*T;
V3:=(1+7/100)*(DMA(CLOSE,V1))*T;
支撑:REFDATE(V2,DATE),LINETHICK4,COLORCYAN;
阻力:REFDATE(V3,DATE),LINETHICK4,COLORGREEN;

通达信天涯撑压主图指标公式

通达信天涯撑压主图指标公式的选股公式如下:

  • 通达信控盘线指标公式
  • 通达信涨跌超前提醒指标公式
  • 通达信底部机会指标公式
  • 通达信筹码捉主升指标公式
  • 通达信黄金大底指标公式
  • 通达信抄底2018指标公式
  • 通达信大单资金指标公式
  • 通达信大单捉牛指标公式
  • 通达信股票短趋势主图指标公式
  • 通达信股票中枢主图指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/66700.html