通达信黄金大底指标公式

RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
RRA:=MA(RR9,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
黄金坑:=IF(RRD,-35,0),COLORYELLOW,LINETHICK3;
VARO1:=MA(CLOSE,27);
VARO2:=(CLOSE-VARO1)/VARO1*100;
VARO3:=MA(VARO2,2);
VARO4:=BARSLAST(CROSS(-10,VARO3)=1);
VARO5:=VARO3<-10 AND VARO4>3;
贪嘴乐:= IF(VARO3>REF(VARO3,1) AND VARO5 AND VARO3<-15,60,0),LINETHICK3,LINESTICK,COLORFFA2AF;
VAR1Z:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR2Z:=SUMBARS(VOL,CAPITAL);
VAR3Z:=HHV(VAR1Z,VAR2Z);
VAR4Z:=LLV(VAR1Z,VAR2Z);
VAR5Z:=(2*VAR1Z-VAR4Z-REF(VAR4Z,1))/(VAR3Z-VAR4Z);
VAR6Z:=(VAR1Z-VAR4Z)/(VAR3Z-VAR4Z);
VAR7Z:=IF(VAR1Z<=VAR4Z,VAR5Z*60,VAR6Z*60);
VAR8Z:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9Z:=EMA(VAR8Z,7);
VARAZ:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VARBZ:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
大底:=IF(VARAZ+VARBZ<7 AND CROSS(VAR8Z,VAR9Z) AND VAR9Z<-18 AND VAR9Z<VARBZ AND 黄金坑 AND 贪嘴乐,110,0),COLORRED,LINETHICK3;
LLK:=VARAZ+VARBZ<7 AND CROSS(VAR8Z,VAR9Z) AND VAR9Z<-18 AND VAR9Z<VARBZ AND 黄金坑 AND 贪嘴乐;
STICKLINE(大底,120,0,3,0),COLORMAGENTA;
STICKLINE(大底,180,0,0.001,0),COLORYELLOW;
DRAWICON(大底>0,130,20);
DRAWTEXT(LLK,120,' ↖大底'),COLORLIMAGENTA;

通达信黄金大底指标公式

通达信黄金大底指标公式的选股公式如下:

  • 通达信筹码捉主升指标公式
  • 通达信抄底2018指标公式
  • 通达信大单资金指标公式
  • 通达信大单捉牛指标公式
  • 通达信股票短趋势主图指标公式
  • 通达信股票中枢主图指标公式
  • 通达信开口捉妖主图指标公式
  • 通达信喇叭开口选股指标公式
  • 通达信抓妖雄鹰主图指标公式
  • 通达信荷包蛋选股指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/66696.html