通达信股票中枢主图指标公式

{仅适用于股价100以下个股,股票版因为价格波动问题,还需要好好研究}
套利C:=C,COLORYELLOW;
NB:=2;{价变和家变值区间数值变动}{一般在5-30,强势品种就越大}
价变B:=套利C/NB;{价格调节参数}
价变上值B:=EMA(CEILING(EMA(价变B,60)),2),COLORGRAY,DOTLINE;{参数调节微调仓速度};
价变下值B:=EMA(FLOOR(EMA(价变B,60)),2),COLORGRAY,DOTLINE;{参数调节微调仓速度};
价变值B:=(价变上值B+价变下值B)/2*NB,COLORGRAY,DOTLINE;{参数调节微调仓速度};{价格调节参数}
UPB:=BARSLAST(CROSS(REF(价变值B,1),价变值B));
DNB:=BARSLAST(CROSS(价变值B,REF(价变值B,1)));
STICKLINE(价变值B=REF(价变值B,1) AND UPB>DNB AND BETWEEN(EMA(价变值B,2),价变值B+REF(价变值B,1)/5,REF(价变值B,1)-REF(价变值B,1)/5),价变值B+REF(价变值B,1)/50,REF(价变值B,1)-REF(价变值B,1)/50,0,-1),COLORLIRED;
STICKLINE(价变值B=REF(价变值B,1) AND UPB<DNB AND BETWEEN(EMA(价变值B,2),价变值B+REF(价变值B,1)/5,REF(价变值B,1)-REF(价变值B,1)/5),价变值B-REF(价变值B,1)/50,REF(价变值B,1)+REF(价变值B,1)/50,0,-1),COLORBLUE;
N:=1;{价变和家变值区间数值变动}{一般在5-30,强势品种就越大}
价变:=套利C/N;{价格调节参数}
价变上值:=EMA(CEILING(EMA(价变,60)),2),COLORGRAY,DOTLINE;{参数调节微调仓速度};
价变下值:=EMA(FLOOR(EMA(价变,60)),2),COLORGRAY,DOTLINE;{参数调节微调仓速度};
价变值:=(价变上值+价变下值)/2*N,COLORGRAY,DOTLINE;{参数调节微调仓速度};{价格调节参数}
UP:=BARSLAST(CROSS(REF(价变值,1),价变值));
DN:=BARSLAST(CROSS(价变值,REF(价变值,1)));
STICKLINE(价变值=REF(价变值,1) AND UP>DN AND BETWEEN(EMA(价变值,2),价变值+REF(价变值,1)/5,REF(价变值,1)-REF(价变值,1)/5),价变值+REF(价变值,1)/100,REF(价变值,1)-REF(价变值,1)/100,4,0),COLORRED;
STICKLINE(价变值=REF(价变值,1) AND UP<DN AND BETWEEN(EMA(价变值,2),价变值+REF(价变值,1)/5,REF(价变值,1)-REF(价变值,1)/5),价变值-REF(价变值,1)/100,REF(价变值,1)+REF(价变值,1)/100,4,0),COLORGREEN;
MTR:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=EMA(EMA(MTR,100),100);
{均线去未来函数的买卖通道指标}
BS:=EMA((EMA(EMA(H,15),15)-EMA(EMA(L,15),15))+EMA(EMA(H,15),15),15),DOTLINE,COLORGRAY;
BD:=EMA(EMA(EMA(L,15),15)-(EMA(EMA(H,15),15)-EMA(EMA(L,15),15)),15),DOTLINE,COLORGRAY;
{BS+(BS/ATR/100),COLORGRAY;
BD-(BD/ATR/100),COLORGRAY;}
DRAWTEXT_FIX(ISLASTBAR,0.05,0.05,0,'股票之友大小中枢核心股票版之'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.05,0,' 优势价格交易系统'),COLORLIMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.15,0,'优势价格是指大中枢内外的小中枢优势位置'),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.25,0,'上涨时,第1,2波看第1小中枢,第3波看第2小中枢'),COLORGRAY;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.35,0,'下跌时,第1,2波看第1小中枢,第3波看第2小中枢'),COLORGRAY;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.45,0,'新高,回调,再创新高,再回调,这是一个上涨趋势!'),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.55,0,'破前大中枢或出现“反向大中枢”底部,止损离开反转再说。'),COLORLIBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.65,0,'★★★★不破双边大中枢顶底,小中枢反手做价差,大中枢内边止盈顶底止损'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.75,0,'新低,反弹,再创新低,再反弹,这是一个下跌趋势!'),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.85,0,'破前大中枢或出现“反向大中枢”顶部,止损离开反转再说。'),COLORLIRED;
DRAWKLINE(H,O,L,C);

通达信股票中枢主图指标公式

通达信股票中枢主图指标公式的选股公式如下:

  • 通达信股票短趋势主图指标公式
  • 通达信开口捉妖主图指标公式
  • 通达信喇叭开口选股指标公式
  • 通达信抓妖雄鹰主图指标公式
  • 通达信荷包蛋选股指标公式
  • 通达信机构红选股指标公式
  • 通达信一飞冲天选股指标公式
  • 通达信T字战法选股指标公式
  • 通达信锤法选股指标公式
  • 通达信四喜临门指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/66677.html