通达信喇叭开口选股指标公式

N:=5;M:=3;
{DRAWGBKLAST(C > 0,'$RGB(60,60,60)$RGB(0,0,0)$0');
DRAWGBKLAST((("RSI.RSI2") > ("RSI.RSI3")) AND (("RSI.RSI3") > (60.5)),'$RGB(0,0,0)$RGB(100,100,100)$1');}
VAR0:=((EMA(C,5)) * 7 + (EMA(C,10)) * 3) / 10;
VAR1:=IF((YEAR) >= (2025),0,1);
VAR2:=EMA(EMA(L,21) + (6.8) * (STD(L,2)),55);
VAR3:=EMA(((C / (VAR2)) * ((1.88) * C + L + O)) / (2.75),3);
VAR4:=(((VAR3) - (VAR2)) / (VAR2)) / 2;
VAR5:=(EMA((VAR3) - ((VAR4) * (VAR3)),5)) * (VAR1);
黄金轨道:=(IF((VAR0) > (VAR5),VAR0,VAR5)) * (VAR1),LINETHICK2,COLORYELLOW;
上轨:=IF(((VAR5) < (VAR0)) AND ((VAR5) < (C * (0.15))),(EMA(C,300)) - (3 * (STD(C,300))),VAR5),LINETHICK2,COLORYELLOW;
AA:=IF((VAR5) > (VAR0),上轨,DRAWNULL),COLOR00FF00,LINETHICK2;
开口XG:BARSLASTCOUNT(黄金轨道!=上轨)=1 ;

通达信喇叭开口选股指标公式

通达信喇叭开口选股指标公式的选股公式如下:

  • 通达信开口捉妖主图指标公式
  • 通达信抓妖雄鹰主图指标公式
  • 通达信荷包蛋选股指标公式
  • 通达信机构红选股指标公式
  • 通达信一飞冲天选股指标公式
  • 通达信T字战法选股指标公式
  • 通达信锤法选股指标公式
  • 通达信四喜临门指标公式
  • 通达信红买绿卖参考指标公式
  • 通达信看资金指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/66660.html