通达信锤法选股指标公式

VAR1:=IF((YEAR) >= (2025),0,1);
VAR9:=((SMA(MAX(C - (REF(C,1)),0),9,1)) / (SMA(ABS(C - (REF(C,1))),9,1))) * (100);
VAR10:=(((SMA(MAX(C - (REF(C,1)),0),24,1)) / (SMA(ABS(C - (REF(C,1))),24,1))) * (100)) * (VAR1);
VAR19:=(EMA((C - (REF(C,1))) / (REF(C,3)),8)) * (100);
VAR32:=((H - L) / (REF(C,1))) * (100);
VAR33:=((C - O) / (REF(C,1))) * (100);
VAR34:=((O - L) / (REF(C,1))) * (100);
锤法→选股:((((VAR32) > 2) AND ((VAR34) > (VAR33))) AND (H = C)) AND (((((((C >= ((REF(C,1)) * (1.095))) AND (L < C)) AND ((VAR19) <= 6)) AND ((VAR19) > 1)) AND ((VAR9) > (VAR10))) AND ((VAR9) > 64)) > 0) AND DYNAINFO(8)>0;

通达信锤法选股指标公式

通达信锤法选股指标公式的选股公式如下:

  • 通达信T字战法选股指标公式
  • 通达信四喜临门指标公式
  • 通达信红买绿卖参考指标公式
  • 通达信看资金指标公式
  • 通达信翻倍指标公式
  • 通达信智能四色谱主图指标公式
  • 通达信隐形黄金柱选股指标公式
  • 通达信爆涨红牛主图指标公式
  • 通达信红绿交叉选股指标公式
  • 通达信黑驴选股指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/66652.html