通达信红绿波段指标公式

80,COLORRED;20;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR13,COLORRED;
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLOR00FF0F;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLORRED;
差值:(VAR12-VAR13)*5,POINTDOT,COLOR33CC00;
STICKLINE(差值>=0,0,差值*1,4,0),COLOR0000FF;
STICKLINE(差值>=0,0,差值*0.8,4,0),COLOR0066FF;
STICKLINE(差值>=0,0,差值*0.6,4,0),COLOR0099FF;
STICKLINE(差值>=0,0,差值*0.4,4,0),COLOR00CCFF;
STICKLINE(差值>=0,0,差值*0.2,4,0),COLOR00FFFF;
STICKLINE(差值<=0,0,差值*1,4,0),COLORGREEN;
STICKLINE(差值<=0,0,差值*0.8,4,0),COLOR33CC00;
STICKLINE(差值<=0,0,差值*0.6,4,0),COLOR339900;
STICKLINE(差值<=0,0,差值*0.4,4,0),COLOR337700;
STICKLINE(差值<=0,0,差值*0.2,4,0),COLOR005500;

通达信红绿波段指标公式

通达信红绿波段指标公式的选股公式如下:

  • 通达信散户搏庄主图指标公式
  • 通达信牛市抓牛选股指标公式
  • 通达信参考决策主图指标公式
  • 通达信高效抓牛指标公式
  • 通达信股价过年线均线粘合选股指标公式
  • 通达信神枪主图指标公式
  • 通达信决策ENE主图指标公式
  • 通达信神奇的探温针主图指标公式
  • 通达信将军黄金量指标公式
  • 通达信与庄翩翩起舞指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/66574.html