通达信决策ENE主图指标公式

N:=10;
M1:=11;
M2:=9;
UPPER:(1+M1/100)*MA(CLOSE,N);
LOWER:(1-M2/100)*MA(CLOSE,N);
ENE:(UPPER+LOWER)/2;
买线:=ZIG(3,10);
卖线:=MA(买线,3);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,L*0.99,'买'),LINETHICK1,COLOR00AAFF;
DRAWTEXT(SEL,H*1.01,'卖'),LINETHICK1,COLOR00FF00;
STICKLINE(买线>=卖线,LOW,HIGH,0,1),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLOR0000CC;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORCYAN;
STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORCYAN;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),COLOR00AAFF;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00DD00;

通达信决策ENE主图指标公式

通达信决策ENE主图指标公式的选股公式如下:

  • 通达信神枪主图指标公式
  • 通达信神奇的探温针主图指标公式
  • 通达信将军黄金量指标公式
  • 通达信与庄翩翩起舞指标公式
  • 通达信画三角形主图指标公式
  • 通信达元帅柱主图指标公式
  • 通达信鬼变永良主图指标公式
  • 通达信涨不停指标公式
  • 通达信主力机密指标公式
  • 通达信元帅柱主图指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/66549.html