通达信凹口起柱主图指标公式

JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,3);
黄金柱:=FILTER(TJ1,3);
P:=REF(VOL,6)/REF(VOL,7)>=2;
G:=REF(VOL,5)/REF(VOL,6)>=2;
F:=REF(VOL,5)/REF(VOL,4)>=1.5;
E:=REF(VOL,4)/REF(VOL,3)>=1.5;
D:=REF(VOL,2)/REF(VOL,3)>=1.5;
B:=V/REF(VOL,1)>2;
A:=C>O AND C>REF(C,1);
凹口起柱:= P AND B AND A OR G AND B AND A OR F AND B AND A OR E AND B AND A
OR D AND B AND A ;
{凹口起柱}
K:= 黄金柱 AND 凹口起柱;
STICKLINE(K,C,O,0.5,0),COLORMAGENTA;
DRAWTEXT(ABS(K)>0,O,'——————————————————————————————————————————————————————————————————————————————————————————————'),COLORFFFF00;
DRAWTEXT(ABS(K)>0,C,'——————————————————————————————————————————————————————————————————————————————————————————————'),COLORYELLOW;

通达信凹口起柱主图指标公式

通达信凹口起柱主图指标公式的选股公式如下:

  • 通达信起点终点主图指标公式
  • 通达信金三角主图指标公式
  • 通达信铁定出局指标公式
  • 通达信高量柱灯塔线主图指标公式
  • 通达信量精灵指标公式
  • 通达信猴子爬杆主图及选股指标公式
  • 通达信均线和成交量捉主升选股指标公式
  • 通达信高量画线主图指标公式
  • 通达信长阴中阴量指标公式
  • 通达信涨跌判势主图指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/66487.html