通达信猴子爬杆主图及选股指标公式

{K线}
DRAWKLINE(H,O,L,C);
MA5:MA(C,5);
MA13:MA(C,13);
MA34:MA(C,34);
MA55:MA(C,55);
MA90:MA(C,90);
{猴子爬杆看东方}
N:=1;
N1:=-2;
N2:=5;
GZ1:=REF(V,N)>=REF(LLV(V,3),N);{放量}
GZ2:=(MIN(REF(C,N),REF(O,N))- REF(L,N))/(REF(H,N)-REF(L,N))>0.18;{长下影线}
GZ:=GZ1 AND GZ2;
HZ1:=(REF(V,N-1) OR REF(V,N-1)<=REF(LLV(V,3),N-1)) AND REF(V,N-1);{缩量}
HZ2:=MAX(REF(C,N-1),REF(O,N-1))<=MIN(REF(C,N),REF(O,N)) AND MIN(REF(C,N-1),REF(O,N-1))>=REF(L,N);{头不出杆}
HZ3:=ABS(REF(C,N-1)-REF(O,N-1))/(REF(H,N-1)-REF(L,N-1))<0.6 AND (REF(H,N-1)-REF(L,N-1))/(REF(H,N)-REF(L,N))<1;{小星线}
MS1:=REF(H,N-1)<=MIN(REF(C,N),REF(O,N)) AND REF(L,N-1)>=REF(L,N);{标准式}
MS2:=REF(H,N-1)>REF(C,N) AND REF(L,N-1)>=REF(L,N);{爬高式}
MS3:=REF(H,N-1)<=REF(C,N) AND REF(L,N-1);{创低式}
HZ4:=MS1 OR MS2 OR MS3;{模式}
HZ:=HZ1 AND HZ2 AND HZ3 AND HZ4;
HZPG:=GZ AND HZ;{猴子爬杆}
ZF:=(C-REF(C,1))/REF(C,1)*100;
KDF:=BARSLAST(HZPG)=1 AND (V>REF(V,1) AND (V>=LLV(V,3)*1.05 OR V>=LLV(V,3))) AND (ZF>N1 AND ZF);{看东方}
DRAWICON(KDF=1,L,11);{图标出现表示形态成立};

{
选股公式:

VALUE_A:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VALUE_B:=(CLOSE-LOW)/LOW*100;
VALUE_C:=(CLOSE-OPEN)/OPEN*100;
VALUE_D:=VALUE_A<0 AND VALUE_B>VALUE_A;
VALUE_E:=MAX(MAX(OPEN,CLOSE),REF(CLOSE,1))=REF(CLOSE,1);
VALUE_F:=MIN(MIN(OPEN,CLOSE),REF(LOW,1))=REF(LOW,1);
VALUE_G:=BETWEEN(ABS(VALUE_A),0,1) OR BETWEEN(ABS(VALUE_C),0,1);
VALUE_H:=REF(VALUE_D,1) AND VALUE_E AND VALUE_F AND VALUE_G AND VOL<REF(VOL,1);
VALUE:REF(VALUE_H,1) AND VALUE_A>0 AND VOL>REF(VOL,1);
}

通达信猴子爬杆主图及选股指标公式

通达信猴子爬杆主图及选股指标公式的选股公式如下:

  • 通达信量精灵指标公式
  • 通达信均线和成交量捉主升选股指标公式
  • 通达信高量画线主图指标公式
  • 通达信长阴中阴量指标公式
  • 通达信涨跌判势主图指标公式
  • 通达信花开无声指标公式
  • 通达信要疯狂选股指标公式
  • 通达信快马加鞭选股指标公式
  • 通达信空鸟买点选股指标公式
  • 通达信回调就买主图指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/66481.html