通达信成交量倍指标公式

DRAWGBK(C>O,RGB(10,0,0),RGB(0,0,0),1,2,1);
VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW,COLORFFFFFF;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,(-1),(-1)),COLOR00C0C0;
VOLUME:VOL,VOLSTICK,COLOR00FFFF;
XA_1:=VOL>=REF(VOL,1)*1.91 AND CLOSE>REF(CLOSE,1);
XA_2:=VOL<REF(LLV(VOL,21),1);
XA_3:=VOL<REF(LLV(VOL,55),1);
XA_4:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05;
STICKLINE(XA_1,0,VOL,1,0),COLORYELLOW;
STICKLINE(XA_2,0,VOL,1,0),COLORGREEN;
STICKLINE(XA_3,0,VOL,1,0),COLORBLUE;
STICKLINE(XA_4,0,VOL,1,0),COLORWHITE;
XA_5:=HHV(VOL,30);
XA_6:=XA_5/VOL>=3 AND VOL<REF(VOL,1);
XA_7:=IF(VOL>REFX(VOL,1) OR VOL>REF(VOL,1) OR VOL>REFX(VOL,2) OR VOL>REFX(VOL,3) OR VOL>REFX(VOL,4),0,XA_6);
XA_8:=EMA(CLOSE,5);
XA_9:=EMA(CLOSE,12);
XA_10:=EMA(SLOPE(CLOSE,22)*23+CLOSE,38.299999);
XA_11:=EMA(SLOPE(CLOSE,22)*12+CLOSE,47);
XA_12:=EMA(SLOPE(CLOSE,22)*12+CLOSE,47);
XA_13:=EMA((XA_8+XA_9+XA_10+XA_11)/4,38.299999);
XA_14:=XA_13/REF(XA_13,1)>1.008;
XA_15:=BARSLAST(XA_14)>=1 AND BARSLAST(XA_14)<35;
XA_16:=CLOSE/XA_13>0.99 AND CLOSE/XA_13<1.01 AND XA_15 AND XA_10>XA_13;
XA_17:=CLOSE/REF(CLOSE,1)>1.095 AND CLOSE=HIGH;
XA_18:=COUNT(XA_17,50)>3;
XA_19:=XA_16 AND XA_18;
XA_20:=MA((HIGH+LOW+2*CLOSE)/4,5);
XA_21:=EMA(XA_20,10)-EMA(XA_20,30);
XA_22:=EMA(XA_21,5);
XA_23:=(XA_21-XA_22)*5;
XA_24:=IF(XA_23<=XA_20,XA_20,XA_23);
XA_25:=FORCAST(FORCAST(XA_24,10),10);
XA_26:=IF(XA_24>XA_25,XA_24,XA_20);
XA_27:=MA(XA_20,5);
XA_28:=MA(HHV(XA_20,10),5);
XA_29:=SMA(CLOSE,10,1);
XA_30:=DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL);
XA_31:=DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,250),VOL);
XA_32:=EMA(CLOSE,5);
XA_33:=EMA(CLOSE,10);
XA_34:=EMA(CLOSE,20);
XA_35:=EMA(CLOSE,30);
XA_36:=EMA(CLOSE,60);
XA_37:=EMA(CLOSE,90);
XA_38:=EMA(CLOSE,125);
XA_39:=EMA(CLOSE,250);
XA_40:=1.809*LLV(LOW,250);
XA_41:=MA(CLOSE,10)-EMA(CLOSE,10)*100;
XA_42:=MA(XA_41,5);
XA_43:=3*(XA_42-XA_41);
XA_44:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*200-100)/2-REF(CLOSE,5);
XA_45:=SMA(SMA(XA_44,5,1),5,1);
XA_46:=MA(MA(XA_45,5),5);
XA_47:=3*XA_46-5*XA_45;
XA_48:=EMA(XA_47,10);
XA_49:=MA(CLOSE,20)/MA(CLOSE,20)-REF(CLOSE,20)/CLOSE*100;
XA_50:=DMA(SMA(EMA(XA_49,5),5,1),VOL/REF(VOL,5));
XA_51:=SMA(EMA(XA_49,10),5,1);
XA_52:=(-100)*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13));
XA_53:=(-100)*(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8));
XA_54:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14,1);
XA_55:=HIGH-REF(HIGH,1);
XA_56:=REF(LOW,1)-LOW;
XA_57:=SMA(IF(XA_55>0 AND XA_55>XA_56,XA_55,0),14,1);
XA_58:=SMA(IF(XA_56>0 AND XA_56>XA_55,XA_56,0),14,1);
XA_59:=XA_57*100/XA_54;
XA_60:=XA_58*100/XA_54;
XA_61:=SMA(ABS(XA_60-XA_59)/(XA_60+XA_59)*100,14,1);
XA_62:=(XA_61+REF(XA_61,6))/2;
XA_63:=CROSS(XA_43,50) AND XA_32>XA_33 AND XA_33>XA_34 AND XA_34>XA_35 AND XA_35>XA_36 AND XA_36>XA_37 AND XA_37>XA_38 AND XA_38>XA_39 AND XA_30>XA_39 AND XA_49>XA_50 AND XA_50>XA_51 AND XA_51>(-100) AND XA_52>(-20) AND XA_53>(-20) AND (-30)>XA_48 AND XA_48>XA_47 AND XA_59>XA_61 AND XA_61>XA_62 AND XA_62>XA_60;

通达信成交量倍指标公式

通达信成交量倍指标公式的选股公式如下:

  • 通达信吃肉指标公式
  • 通达信筹码峰长主图指标公式
  • 通达信鱼网鱼兜指标公式
  • 通达信解套主图指标公式
  • 通达信分合买卖主图指标公式
  • 通达信波段底部启动选股指标公式
  • 通达信大势领先指标公式
  • 通达信大资金顶底指标公式
  • 通达信股市蛟龙指标公式
  • 通达信三浪起涨点主图及选股指标公式
  • 版权保护: 本文由股票配资网原创,转载请保留链接: http://www.hnminle.com/gppzgs-cd-168/66412.html